HP HSV200 SCSI ARRAY DRIVER

Could this be just a driver issue? My understanding is that I need to add the one that appears in the switchshow result, no? Don’t forgot to close out this Thread and thanks for assigning Points! Everything looks good in device manager; I don’t have any pop-ups for installing any driver, but I still cannot see the Presented vdisk. All forum topics Previous Topic Next Topic.

Uploader: Meztigore
Date Added: 23 April 2009
File Size: 48.89 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 21263
Price: Free* [*Free Regsitration Required]

I just go in Disk Management and rescan for disks after any change I made, but still nothing.

Slot 2 PCI bus 11, device 0, function 0 Model: I still hp hsv200 scsi array see disk on the host server after I rescan fro disks in Disk Management. Give me please working url – links to the specified drivers. Auto-suggest helps you quickly narrow down hp hsv200 scsi array search results by suggesting possible matches as you type. You wcsi double check that the Server HBA’s are logged into the switch fabric by logging into both switches and check the aarray.

HP HSV SCSI Array Device – driver required – Hewlett Packard Enterprise Community

I’m pretty sure I would have had some issues withouth them. It has helped me. Is there any specific task involved on the server to see the presented vdisk?

I usually do everything from the Web admin Aray and just go to the zoning page. That’s what I did first time, but should I try the second one, that starts with ???

I gust that’s what I’ll start to dig into, tomorrow. All the WWNs are assigned correct. Now I have to preset the disk to a hoast, but the server does not see any disk.

Martin, I’m rebuilding the zoning on my switches to see maybe that helps. Just go to whichever switch the MSL is plugged into. Glad you got it fixed. Please ask the forum! Create a Zone member alias ie. However, I still can’t see the vdisk after I preset the Host. Wow i am running out scxi hp hsv200 scsi array.

For such old links to hp. I have another idea to see if it is a host problem or a EVA Problem. I can’t remember if it is under Host or hp hsv200 scsi array Vidisk Presentation tab? Did you sczi the HBA driver on the Server? I did that and no luck.

Thanks for the reply, Martin. Martin, I have these two WWNs for this server: Also, I have hp hsv200 scsi array on the FC card, and on the Fiber module I think is transciver on the San switch, so the fiber cable in good.

i want hp hsv200 scsi array device driver

What server is running CV? Thanks for the help. Contact Arrag us Tell us what you think. Only thing i can think of is that the wwn’s in CV are old and not really available. Host Bus Adapter 0: Ok, here is what I’ve done: Any piece of software that I’m hp hsv200 scsi array

Begin typing your search above and press enter to search. Press ESC to cancel.

Back To Top